Commit 5cb34d90 by Stefan Behnel

Exclude Py3.3 from appveyor builds as it is out of maintenance anyway and isn't …

…really supported by external packages anymore.
1 parent a3901d64
......@@ -17,14 +17,6 @@ environment:
PYTHON_VERSION: "2.7"
PYTHON_ARCH: "64"
- PYTHON: "C:\\Python33"
PYTHON_VERSION: "3.3"
PYTHON_ARCH: "32"
- PYTHON: "C:\\Python33-x64"
PYTHON_VERSION: "3.3"
PYTHON_ARCH: "64"
- PYTHON: "C:\\Python34"
PYTHON_VERSION: "3.4"
PYTHON_ARCH: "32"
......
Styling with Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!