Commit 0db06a63 by Kazuhiko Shiozaki

add product/__init__.py that includes declare_namespace() to support setuptools >= 3.0.

parent 5e3c03c3
......@@ -8,4 +8,3 @@ erp5.util.egg-info/
Products
bt5/bt5list
product/ERP5/bootstrap/bt5list
product/__init__.py
# See http://peak.telecommunity.com/DevCenter/setuptools#namespace-packages
try:
__import__('pkg_resources').declare_namespace(__name__)
except ImportError:
from pkgutil import extend_path
__path__ = extend_path(__path__, __name__)
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment