Commit 2a00f1b1 by Łukasz Nowak

setup: Do not require minimal caucase version

In some places it is not working, and anyway KeDiFa is used in pinned
versions environment mostly.
parent f3a43056
......@@ -44,7 +44,10 @@ setup(
'cryptography', # for working with certificates
'requests', # for getter
'urllib3 >= 1.18', # https://github.com/urllib3/urllib3/issues/258
'caucase >= 0.9.3', # provides utils for certificate management
'caucase', # provides utils for certificate management;
# version requirement caucase >= 0.9.3 is dropped, as it
# is not working in some cases, but fortunately KeDiFa is
# used in places with pinned versions
],
tests_require=[
'capturer',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment