Commit 315ca2dc authored by Arnaud Fontaine's avatar Arnaud Fontaine Committed by Rafael Monnerat

psutil >= 2.0.0 is required because of API changes introduced in this version.

parent b1fd424c
......@@ -48,7 +48,7 @@ setup(name=name,
'netifaces', # to fetch information about network devices
'setuptools', # namespaces
'supervisor', # slapgrid uses supervisor to manage processes
'psutil',
'psutil>=2.0.0',
'xml_marshaller>=0.9.3', # to unmarshall/marshall python objects to/from
# XML
'zope.interface', # slap library implementes interfaces
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment