Commit dfcd0d79 authored by Rafael Monnerat's avatar Rafael Monnerat

erp5_web_deploy: Fedora 26 requires python2-rpm and yum be pre-installed before runs ansible.

parent 07a0d860
......@@ -127,6 +127,11 @@ is_package_installed ansible || install_package ansible
is_package_installed python-setuptools || install_package python-setuptools
if is_fedora && [[ $DISTRO == "f26" ]]; then
is_package_installed python2-rpm || install_package python2-rpm
is_package_installed yum || install_package yum
fi
if is_ubuntu && [[ $DISTRO == "trusty" ]]; then
is_package_installed python-apt || install_package python-apt
is_package_installed python-pycurl || install_package python-pycurl
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment