Commit c8cabe7a authored by Rafael Monnerat's avatar Rafael Monnerat

playbook: Don't upgrade re6st package during the upgrade

  Since the upgrade isn't perfectly stable, don't upgrade the package anymore.
parent 408cc8e3
......@@ -13,7 +13,7 @@ dependencies:
- { role: package, package_name: fuse, package_state: latest }
- { role: package, package_name: exim4-base, package_state: absent }
- { role: package, package_name: slapos-node, package_state: latest }
- { role: package, package_name: re6st-node, package_state: latest }
- { role: package, package_name: re6st-node, package_state: present }
- { role: upgrade-apt, when: is_debian_or_ubuntu }
- { role: re6stnet-ensure-running }
- { role: etckeeper }
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment