Commit e742b242 by Kirill Smelkov Committed by Rafael Monnerat

playbook: debian9: kernel v↑ (4.9.185-1 -> 4.9.189-3)

The kernel in Debian9 was updated by upstream and new updates, among
regular bugfixes contain fixes for security issues:

https://metadata.ftp-master.debian.org/changelogs//main/l/linux/linux_4.9.189-3_changelog

The kernel was also included into just oldstable (compared to
oldstable-proposed-updates). I'm not dropping oldstable-proposed-updates
repository for now, since maybe we might need it once again in the
future.

/reviewed-on !102
1 parent 2ab7074d
......@@ -5,7 +5,7 @@
when: ansible_distribution == "Debian" and ansible_distribution_major_version == "9"
- name: Install kernel 4.9 on debian 9.0
apt: name=linux-image-4.9.0-10-amd64 state=latest default_release=oldstable-proposed-updates update_cache=no
apt: name=linux-image-4.9.0-11-amd64 state=latest default_release=oldstable-proposed-updates update_cache=no
when: ansible_distribution == "Debian" and ansible_distribution_major_version == "9"
notify: [ 'Mark to reboot' ]
......
Styling with Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!