Commit 0c8a1698 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent a0325cee
......@@ -71,11 +71,11 @@ slapos.recipe.template = 2.5
stevedore = 0.15
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
Flask = 0.10.1
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
cliff = 1.6.1
# Required by:
......@@ -88,7 +88,7 @@ lock-file = 2.0
# Required by:
# slapos.cookbook==0.87
# slapos.core==1.1.0
# slapos.core==1.1.2
# xml-marshaller==0.9.7
lxml = 3.3.5
......@@ -97,11 +97,11 @@ lxml = 3.3.5
netaddr = 0.7.11
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
netifaces = 0.10.4
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
psutil = 2.1.1
# Required by:
......@@ -113,15 +113,15 @@ pycparser = 2.10
pytz = 2014.3
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
requests = 2.3.0
# Required by:
# slapos.cookbook==0.87
slapos.core = 1.1.0
slapos.core = 1.1.2
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
supervisor = 3.0
# Required by:
......@@ -129,7 +129,7 @@ supervisor = 3.0
xml-marshaller = 0.9.7
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
zope.interface = 4.1.1
[networkcache]
......
......@@ -102,7 +102,7 @@ pytz = 2014.3
rdiff-backup = 1.0.5
requests = 2.3.0
six = 1.6.1
slapos.core = 1.1.0
slapos.core = 1.1.2
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
slapos.recipe.template = 2.5
......@@ -111,7 +111,7 @@ supervisor = 3.0
xml-marshaller = 0.9.7
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
Flask = 0.10.1
# Required by:
......@@ -132,7 +132,7 @@ erp5.util = 0.4.38
lock-file = 2.0
# Required by:
# slapos.core==1.1.0
# slapos.core==1.1.2
psutil = 2.1.1
# Required by:
......@@ -141,5 +141,5 @@ pycparser = 2.10
# Required by:
# cloudooo==1.2.5-dev
# slapos.core==1.1.0
# slapos.core==1.1.2
zope.interface = 4.1.1
......@@ -597,7 +597,7 @@ rdiff-backup = 1.0.5
slapos.cookbook =
# we need to define an explicit version of slapos.core that is propagated to instances
slapos.core = 1.1.1
slapos.core = 1.1.2
# modified version that works fine for buildout installation
SOAPpy = 0.12.0nxd001
......@@ -630,7 +630,7 @@ Products.LongRequestLogger = 1.1.0
Products.MimetypesRegistry = 2.0.5
Products.PluginRegistry = 1.3
Products.TIDStorage = 5.4.9
PyPDF2 = 1.21
PyPDF2 = 1.22
PyXML = 0.8.5
Pympler = 0.3.1
StructuredText = 2.11.1
......@@ -675,7 +675,7 @@ pyparsing = 2.0.2
python-ldap = 2.4.15
python-magic = 0.4.6
python-memcached = 1.53
pytz = 2014.3
pytz = 2014.4
qrcode = 4.0.4
restkit = 4.2.2
rtjp-eventlet = 0.3.2
......@@ -696,7 +696,7 @@ validictory = 0.9.3
xupdate-processor = 0.4
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
# slapos.toolbox==0.39.2
Flask = 0.10.1
......@@ -713,7 +713,7 @@ Products.ZSQLMethods = 2.13.4
atomize = 0.2.0
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
cliff = 1.6.1
# Required by:
......@@ -754,7 +754,7 @@ minitage.core = 2.0.57
minitage.recipe.common = 1.90
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
netifaces = 0.10.4
# Required by:
......@@ -766,12 +766,12 @@ ordereddict = 1.1
paramiko = 1.14.0
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
# slapos.toolbox==0.39.2
psutil = 2.1.1
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
requests = 2.3.0
# Required by:
......@@ -779,7 +779,7 @@ requests = 2.3.0
six = 1.6.1
# Required by:
# slapos.core==1.1.1
# slapos.core==1.1.2
supervisor = 3.0
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment