Commit 20c21929 by Rafael Monnerat

erp5: Add facebook-sdk

   This library is required for a generic implementation of OAuth implementation of facebook login
parent 78a842a0
......@@ -31,7 +31,6 @@ update-command = ${:command}
[eggs]
eggs +=
facebook-sdk
slapos.core
dummy +=
......@@ -65,6 +64,3 @@ filename = instance-create-erp5-site-real.cfg.in
[versions]
python-memcached = 1.47
facebook-sdk = 2.0.0
erp5diff = 0.8.1.6
......@@ -558,9 +558,13 @@ eggs = ${neoppod:eggs}
# Needed for parsing .po files from our Localizer subset
polib
# Needed for Google OAuth
google-api-python-client
# Need for Facebook OAuth
facebook-sdk
# Used by ERP5 Jupyter backend
ipykernel
......@@ -729,6 +733,7 @@ rtjp-eventlet = 0.3.2
socketpool = 0.5.3
spyne = 2.12.14
suds = 0.4
facebook-sdk = 2.0.0
threadframe = 0.2
timerserver = 2.0.2
urlnorm = 1.1.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment