Commit 279486fe authored by Jérome Perrin's avatar Jérome Perrin

stack/slapos: version up some eggs with known vulnerabilties

also update slapos.toolbox to 0.116
parent 0a4e1e23
Pipeline #13492 failed with stage
......@@ -8,7 +8,8 @@ parts =
lxml-python
[lxml-python-env]
XSLT_CONFIG = ${libxslt:location}/bin/xslt-config
WITH_XSLT_CONFIG = ${libxslt:location}/bin/xslt-config
WITH_XML2_CONFIG = ${libxml2:location}/bin/xml2-config
[lxml-python]
recipe = zc.recipe.egg:custom
......
......@@ -145,8 +145,8 @@ hexagonit.recipe.download = 1.7.post4
Jinja2 = 2.11.2
Importing = 1.10
MarkupSafe = 1.0
PyYAML = 3.13
Werkzeug = 0.12
PyYAML = 5.4.1
Werkzeug = 1.0.1
asn1crypto = 1.3.0
atomicwrites = 1.4.0
backports.functools-lru-cache = 1.6.1
......@@ -159,7 +159,7 @@ collective.recipe.shelloutput = 0.1
collective.recipe.template = 2.0
configparser = 4.0.2
contextlib2 = 0.6.0.post1
cryptography = 2.9.2
cryptography = 3.3.1
dateparser = 0.7.6
decorator = 4.3.0
funcsigs = 1.0.2
......@@ -171,7 +171,7 @@ importlib-metadata = 1.7.0
inotify-simple = 1.1.1
itsdangerous = 0.24
lock-file = 2.0
lxml = 4.4.3
lxml = 4.6.2
meld3 = 1.0.2
more-itertools = 5.0.0
netaddr = 0.7.19
......@@ -179,7 +179,7 @@ pathlib2 = 2.3.5
pbr = 2.0.0
plone.recipe.command = 1.1
prettytable = 0.7.2
psutil = 5.6.3
psutil = 5.8.0
pluggy = 0.13.1
py = 1.9.0
pyOpenSSL = 19.1.0
......@@ -200,7 +200,7 @@ slapos.rebootstrap = 4.5
slapos.recipe.build = 0.46
slapos.recipe.cmmi = 0.16
slapos.recipe.template = 4.5
slapos.toolbox = 0.115
slapos.toolbox = 0.116
stevedore = 1.21.0
subprocess32 = 3.5.3
unicodecsv = 0.14.1
......@@ -217,7 +217,7 @@ msgpack = 0.6.2
# Required by:
# slapos.core==1.5.0
Flask = 0.12
Flask = 1.1.2
# Required by:
# slapos.toolbox==0.94
......@@ -251,8 +251,6 @@ croniter = 0.3.25
# slapos.toolbox==0.94
dnspython = 1.16.0
# Required by:
# cryptography==1.8.1
enum34 = 1.1.10
# Required by:
......@@ -279,8 +277,6 @@ pyrsistent = 0.14.5
# jsonschema==3.0.2
setuptools-scm = 3.5.0
# Required by:
# cryptography==1.8.1
ipaddress = 1.0.23
# Required by:
......@@ -296,8 +292,6 @@ lockfile = 0.12.2
# XXX 'slapos node format' raises an exception with netifaces 0.10.5.
netifaces = 0.10.7
# Required by:
# cryptography==1.8.1
packaging = 16.8
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment