Commit 5685a461 authored by Kirill Smelkov's avatar Kirill Smelkov

neotest: Recent util-linux is also needed

Similarly to coreutils we need recent util-linux because if e.g. a testnode has
old version of it its lsblk does not work to what neotest expects, e.g.:

	lsblk: unknown column: REV,SIZE
parent c5d0d9fc
......@@ -3,6 +3,7 @@
. ${gowork:env.sh}
PATH="${coreutils:location}/bin:$PATH"
PATH="${util-linux:location}/bin:$PATH"
PATH="${ethtool:location}/sbin:$PATH"
PATH="${ioping:location}/bin:$PATH"
PATH="${lmbench:location}/bin:$PATH"
......
......@@ -13,6 +13,7 @@ extends =
../../component/ioping/buildout.cfg
../../component/lmbench/buildout.cfg
../../component/coreutils/buildout.cfg
../../component/util-linux/buildout.cfg
parts =
gowork
......@@ -22,6 +23,8 @@ parts =
# neotest uses realpath & friends
coreutils
# ----//---- lsblk
util-linux
neoppod-develop
neoppod
......@@ -58,7 +61,7 @@ output = ${buildout:directory}/${:_buildout_section_name_}
[neotest-env.sh]
<= buildout-template
md5sum = 8078e2871d30ea3badf29d1d60762b66
md5sum = 595eebbbcb56b6a8464d48833cfae57b
[neotest]
<= buildout-template
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment