Commit 678d50bd authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent c9c4854a
......@@ -69,7 +69,7 @@ lockfile = 0.10.2
# Required by:
# slapos.toolbox==0.53
paramiko = 1.15.2
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.53
......
......@@ -3,7 +3,7 @@ extends = common.cfg
[versions]
PyRSS2Gen = 1.1
apache-libcloud = 0.18.0
apache-libcloud = 0.19.0
cns.recipe.symlink = 0.2.3
ecdsa = 0.13
gitdb = 0.6.4
......@@ -32,7 +32,7 @@ lockfile = 0.10.2
# Required by:
# slapos.toolbox==0.52
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.52
......
......@@ -91,4 +91,4 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.40.2
paramiko = 1.15.3
paramiko = 1.16.0
......@@ -44,7 +44,7 @@ numpy = 1.9.2
# Required by:
# slapos.toolbox==0.48
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.48
......
......@@ -126,7 +126,7 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.53
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.53
......
......@@ -116,14 +116,14 @@ slapos.recipe.template = 2.8
ZODB3 = 3.10.5+SlapOSPatched001
# Required by slapos.toolbox==0.52
slapos.toolbox = 0.52
apache-libcloud = 0.18.0
apache-libcloud = 0.19.0
atomize = 0.2.0
ecdsa = 0.13
feedparser = 5.2.1
GitPython = 1.0.1
gitdb = 0.6.4
lockfile = 0.10.2
paramiko = 1.15.3
paramiko = 1.16.0
pycrypto = 2.6.1
rpdb = 0.1.5
smmap = 0.9.0
......
......@@ -164,7 +164,7 @@ miniupnpc = 1.9
# Required by:
# slapos.toolbox==0.53
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.53
......
......@@ -9,13 +9,13 @@ extends = common.cfg
[versions]
Flask-Auth = 0.85
PyRSS2Gen = 1.1
apache-libcloud = 0.18.0
apache-libcloud = 0.19.0
cns.recipe.symlink = 0.2.3
collective.recipe.environment = 0.2.0
ecdsa = 0.13
erp5.util = 0.4.43
gitdb = 0.6.4
gunicorn = 19.3.0
gunicorn = 19.4.1
prettytable = 0.7.2
pycrypto = 2.6.1
slapos.recipe.template = 2.8
......@@ -40,7 +40,7 @@ lockfile = 0.10.2
# Required by:
# slapos.toolbox==0.53
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.toolbox==0.53
......
......@@ -87,4 +87,4 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.40.2
paramiko = 1.15.3
paramiko = 1.16.0
......@@ -609,7 +609,7 @@ cloudooo = 1.2.5-dev
# use newer version than specified in ZTK
PasteDeploy = 1.5.2
Pygments = 2.0.2
coverage = 4.0.1
coverage = 4.0.3
zope.dottedname = 4.1.0
# test_UserManagerInterfaces in testERP5Security fails with 1.10.0.
......@@ -656,6 +656,7 @@ PyXML = 0.8.5
Pympler = 0.4.2
StructuredText = 2.11.1
WSGIUtils = 0.7
# astroid 1.4.1 breaks testDynamicClassGeneration
astroid = 1.3.8
chardet = 2.3.0
csp-eventlet = 0.7.0
......@@ -678,8 +679,9 @@ ply = 3.8
polib = 1.0.7
pprofile = 1.7.3
ptyprocess = 0.5
pycountry = 1.17
pycountry = 1.18
pyflakes = 1.0.0
# pylint 1.5.1 breaks testDynamicClassGeneration
pylint = 1.4.4
python-magic = 0.4.6
python-memcached = 1.57
......@@ -689,7 +691,7 @@ restkit = 4.2.2
rtjp-eventlet = 0.3.2
simplegeneric = 0.8.1
socketpool = 0.5.3
spyne = 2.12.10
spyne = 2.12.11
suds = 0.4
threadframe = 0.2
timerserver = 2.0.2
......
......@@ -62,4 +62,4 @@ feedparser = 5.1.1
# Required by:
# slapos.toolbox==0.40.2
paramiko = 1.15.3
paramiko = 1.16.0
......@@ -205,4 +205,4 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.40.2
paramiko = 1.15.3
paramiko = 1.16.0
......@@ -202,7 +202,7 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.40.2
paramiko = 1.15.3
paramiko = 1.16.0
# Required by:
# slapos.recipe.maarch==0.4
......
......@@ -129,11 +129,11 @@ prettytable = 0.7.2
psutil = 3.2.2
pyOpenSSL = 0.15.1
pyasn1 = 0.1.9
pyparsing = 2.0.3
pytz = 2015.6
pyparsing = 2.0.5
pytz = 2015.7
requests = 2.8.1
setuptools = 18.1
simplejson = 3.8.0
simplejson = 3.8.1
six = 1.10.0
slapos.cookbook = 1.0.17
slapos.core = 1.3.14
......@@ -188,7 +188,7 @@ pycparser = 2.14
# Required by:
# slapos.core==1.3.14
supervisor = 3.1.3
supervisor = 3.2.0
# Required by:
# slapos.core==1.3.14
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment