Commit 6aef83ab by Kazuhiko Shiozaki

version up eggs.

1 parent c049cb63
......@@ -65,7 +65,7 @@ feedparser = 5.2.1
# Required by:
# slapos.toolbox==0.55
lockfile = 0.10.2
lockfile = 0.12.2
# Required by:
# slapos.toolbox==0.55
......
......@@ -28,7 +28,7 @@ feedparser = 5.2.1
# Required by:
# slapos.toolbox==0.55
lockfile = 0.10.2
lockfile = 0.12.2
# Required by:
# slapos.toolbox==0.55
......
......@@ -55,5 +55,4 @@ slapos.cookbook =
slapos.core =
slapos.toolbox =
erp5.util =
# XXX Fix lockfile 0.11.0 requirement (pbr!=0.7,<1.0,>=0.6)
lockfile = 0.10.2
\ No newline at end of file
lockfile =
......@@ -36,7 +36,7 @@ feedparser = 5.2.0.post1
# Required by:
# slapos.toolbox==0.48
lockfile = 0.10.2
lockfile = 0.12.2
# Required by:
# websockify==0.5.1
......
......@@ -123,7 +123,7 @@ ecdsa = 0.13
feedparser = 5.2.1
GitPython = 2.0.2
gitdb = 0.6.4
lockfile = 0.10.2
lockfile = 0.12.2
mysqlclient = 1.3.7
paramiko = 2.0.0
pycrypto = 2.6.1
......
......@@ -133,7 +133,7 @@ feedparser = 5.1.3
# Required by:
# slapos.toolbox==0.55
lockfile = 0.10.2
lockfile = 0.12.2
# Required by:
# re6stnet===0-413.gbec6b3c.dirty
......
......@@ -67,5 +67,4 @@ setup = ${slapos.core-repository:location}
slapos.cookbook =
slapos.core =
slapos.toolbox =
# XXX Fix lockfile 0.11.0 requirement (pbr!=0.7,<1.0,>=0.6)
lockfile = 0.10.2
lockfile =
......@@ -36,7 +36,7 @@ feedparser = 5.2.1
# Required by:
# slapos.toolbox==0.55
lockfile = 0.10.2
lockfile = 0.12.2
# Required by:
# slapos.toolbox==0.55
......
......@@ -679,7 +679,7 @@ Products.LongRequestLogger = 2.0.0
Products.MimetypesRegistry = 2.0.8
Products.PluginRegistry = 1.4
Products.TIDStorage = 5.4.9
PyPDF2 = 1.25.1
PyPDF2 = 1.26.0
PyStemmer = 1.3.0
PyXML = 0.8.5
Pympler = 0.4.3
......@@ -704,7 +704,7 @@ interval = 1.0.0
ipdb = 0.10.0
ipykernel = 4.3.1
ipython = 4.2.0
ipywidgets = 5.1.3
ipywidgets = 5.1.4
logilab-common = 1.2.0
matplotlib = 1.5.1
mistune = 0.7.2
......@@ -723,7 +723,7 @@ pylint = 1.4.4
python-memcached = 1.57
pytracemalloc = 1.2
pyzmq = 15.2.0
qrcode = 5.2.2
qrcode = 5.3
restkit = 4.2.2
rtjp-eventlet = 0.3.2
scikit-learn = 0.17.1
......
......@@ -126,10 +126,10 @@ netaddr = 0.7.18
pbr = 1.9.1
plone.recipe.command = 1.1
prettytable = 0.7.2
psutil = 4.1.0
psutil = 4.2.0
pyOpenSSL = 16.0.0
pyasn1 = 0.1.9
pyparsing = 2.1.3
pyparsing = 2.1.4
pytz = 2016.4
requests = 2.10.0
setuptools = 19.6.2
......@@ -155,7 +155,7 @@ MarkupSafe = 0.23
# Required by:
# cryptography==1.3.2
enum34 = 1.1.5
enum34 = 1.1.6
# Required by:
# jsonschema==2.5.1
......@@ -183,7 +183,7 @@ pycparser = 2.14
# Required by:
# slapos.core==1.3.15
supervisor = 3.2.3
supervisor = 3.3.0
# Required by:
# slapos.core==1.3.15
......
Styling with Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!