Pin newer versions of eggs for zabbix.

parent e1161358
......@@ -52,73 +52,49 @@ signature-certificate-list =
[versions]
Jinja2 = 2.6
Pygments = 1.5
Werkzeug = 0.8.3
buildout-versions = 1.7
docutils = 0.9.1
hexagonit.recipe.cmmi = 1.6
ipython = 0.13
meld3 = 0.6.8
slapos.cookbook = 0.59
slapos.recipe.template = 2.4
inotifyx = 0.2.0-1
lxml = 3.2.0
meld3 = 0.6.10
netaddr = 0.7.10
pytz = 2013b
slapos.cookbook = 0.78.0
slapos.core = 0.35.1
slapos.recipe.cmmi = 0.1
slapos.recipe.template = 2.4.2
xml-marshaller = 0.9.7
# Required by:
# slapos.core==0.26.2
# slapos.core==0.35.1
Flask = 0.9
# Required by:
# hexagonit.recipe.cmmi==1.6
hexagonit.recipe.download = 1.6nxd002
# Required by:
# slapos.cookbook==0.59
PyXML = 0.8.4
# Required by:
# netaddr==0.7.7
Sphinx = 1.1.3
# Required by:
# slapos.cookbook==0.59
inotifyx = 0.2.0
# slapos.core==0.35.1
netifaces = 0.8-1
# Required by:
# slapos.cookbook==0.59
# slapos.core==0.26.2
# xml-marshaller==0.9.7
lxml = 2.3.4
# slapos.core==0.35.1
pyflakes = 0.7.2
# Required by:
# slapos.cookbook==0.59
netaddr = 0.7.7
# Required by:
# slapos.core==0.26.2
netifaces = 0.8
# Required by:
# slapos.cookbook==0.59
# slapos.core==0.26.2
# zc.buildout==1.6.0-dev-SlapOS-006
# zc.recipe.egg==1.3.2
# hexagonit.recipe.download==1.6nxd002
# slapos.cookbook==0.78.0
# slapos.core==0.35.1
# supervisor==3.0b1
# zc.buildout==1.6.0-dev-SlapOS-010
# zope.interface==4.0.5
setuptools = 0.6c12dev-r88846
# Required by:
# slapos.cookbook==0.59
slapos.core = 0.26.2
# slapos.core==0.35.1
supervisor = 3.0b1
# Required by:
# slapos.core==0.26.2
supervisor = 3.0a12
# slapos.core==0.35.1
unittest2 = 0.5.1
# Required by:
# slapos.cookbook==0.59
xml-marshaller = 0.9.7
# slapos.core==0.35.1
zope.interface = 4.0.5
# Required by:
# slapos.cookbook==0.59
zc.recipe.egg = 1.3.2
# Required by:
# slapos.core==0.26.2
zope.interface = 4.0.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment