Commit d908f669 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

we can now use the latest pyOpenSSL even in slapos component itself.

parent 1e3c98a3
......@@ -78,7 +78,9 @@ rpath =
[slapos]
recipe = z3c.recipe.scripts
eggs =
${python-openssl:egg}
${python-cffi:egg}
${python-cryptography:egg}
pyOpenSSL
slapos.libnetworkcache
zc.buildout
${lxml-python:egg}
......@@ -117,9 +119,5 @@ scripts = py
# Use setuptools-1.x for python 2.4/2.5 support
setuptools = 1.4.2
# pyOpenSSL 0.14 uses cryptograpic which is
# incompatible with slapos package generation.
pyOpenSSL = 0.13.1
collective.recipe.template = 1.11
z3c.recipe.scripts = 1.0.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment