Commit dac81dc2 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent 0700f38c
......@@ -122,9 +122,9 @@ setuptools = 1.4.2
# incompatible with slapos package generation.
pyOpenSSL = 0.13.1
Jinja2 = 2.7.2
Jinja2 = 2.7.3
MarkupSafe = 0.23
Werkzeug = 0.9.4
Werkzeug = 0.9.6
buildout-versions = 1.7
cmd2 = 0.6.7
collective.recipe.template = 1.11
......@@ -134,7 +134,7 @@ meld3 = 1.0.0
mr.developer = 1.30
netaddr = 0.7.11
pyparsing = 2.0.2
six = 1.6.1
six = 1.7.2
slapos.core = 1.1.2
slapos.libnetworkcache = 0.14.1
slapos.recipe.cmmi = 0.2
......
......@@ -2,7 +2,7 @@
extends = common.cfg
[versions]
Jinja2 = 2.7.2
Jinja2 = 2.7.3
MarkupSafe = 0.23
PyRSS2Gen = 1.1
Werkzeug = 0.9.4
......@@ -28,7 +28,7 @@ pycrypto = 2.6.1
pyparsing = 2.0.2
pytz = 2014.3
rdiff-backup = 1.0.5
six = 1.6.1
six = 1.7.2
slapos.cookbook = 0.87
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
......
......@@ -185,7 +185,7 @@ pytz =
# pin version of setuptools
setuptools = 2.2
Jinja2 = 2.7.2
Jinja2 = 2.7.3
MarkupSafe = 0.23
PyXML = 0.8.5
Werkzeug = 0.9.4
......@@ -205,7 +205,7 @@ psutil = 2.1.0
pyOpenSSL = 0.14
pyparsing = 2.0.2
pytz = 2014.2
six = 1.6.1
six = 1.7.2
slapos.core = 1.0.5
slapos.libnetworkcache = 0.14.1
slapos.recipe.build = 0.12
......
......@@ -92,7 +92,7 @@ cffi = 0.8.2
cryptography = 0.4
plone.recipe.command = 1.1
pyOpenSSL = 0.14
six = 1.6.1
six = 1.7.2
# Required by:
# cffi==0.8.2
......
......@@ -50,7 +50,7 @@ mode = 0644
# pin version of setuptools
setuptools = 2.2
Jinja2 = 2.7.2
Jinja2 = 2.7.3
MarkupSafe = 0.23
Werkzeug = 0.9.4
buildout-versions = 1.7
......@@ -63,7 +63,7 @@ mr.developer = 1.30
plone.recipe.command = 1.1
pyOpenSSL = 0.14
pyparsing = 2.0.2
six = 1.6.1
six = 1.7.2
slapos.cookbook = 0.87
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
......
......@@ -76,7 +76,7 @@ develop +=
${:parts-directory}/cloudooo
[versions]
Jinja2 = 2.7.2
Jinja2 = 2.7.3
MarkupSafe = 0.23
Paste = 1.7.5.1
PasteScript = 1.7.5
......@@ -101,7 +101,7 @@ python-magic = 0.4.6
pytz = 2014.3
rdiff-backup = 1.0.5
requests = 2.3.0
six = 1.6.1
six = 1.7.2
slapos.core = 1.1.2
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
......
......@@ -568,7 +568,7 @@ ZODB3 = 3.10.5-ZMinitagePatched-ZODB33105
cloudooo = 1.2.5-dev
# use newer version than specified in ZTK
Jinja2 = 2.7.2
Jinja2 = 2.7.3
PasteDeploy = 1.5.2
Pygments = 1.6
argparse = 1.2.1
......@@ -635,7 +635,7 @@ PyXML = 0.8.5
Pympler = 0.3.1
StructuredText = 2.11.1
WSGIUtils = 0.7
Werkzeug = 0.9.4
Werkzeug = 0.9.6
apache-libcloud = 0.14.1
astroid = 1.1.1
async = 0.6.1
......@@ -776,7 +776,7 @@ requests = 2.3.0
# Required by:
# qrcode==4.0.4
six = 1.6.1
six = 1.7.2
# Required by:
# slapos.core==1.1.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment