Commit e2037162 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent 4f8cf633
......@@ -53,7 +53,7 @@ smmap = 0.9.0
# Required by:
# slapos.toolbox==0.55
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.55
......
......@@ -16,7 +16,7 @@ smmap = 0.9.0
# Required by:
# slapos.toolbox==0.55
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.55
......
......@@ -79,7 +79,7 @@ plone.recipe.command = 1.1
# Required by:
# slapos.toolbox==0.40.2
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.40.2
......
......@@ -20,7 +20,7 @@ pycurl = 7.19.5.1
# Required by:
# slapos.toolbox==0.48
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.48
......
......@@ -112,7 +112,7 @@ smmap = 0.9.0
# Required by:
# slapos.toolbox==0.55
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.55
......
......@@ -121,7 +121,7 @@ apache-libcloud = 0.20.1
atomize = 0.2.0
ecdsa = 0.13
feedparser = 5.2.1
GitPython = 2.0.2
GitPython = 2.0.5
gitdb = 0.6.4
lockfile = 0.12.2
mysqlclient = 1.3.7
......
......@@ -117,7 +117,7 @@ smmap = 0.9.0
# Required by:
# slapos.toolbox==0.55
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.55
......
......@@ -24,7 +24,7 @@ smmap = 0.9.0
# Required by:
# slapos.toolbox==0.55
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.55
......
......@@ -75,7 +75,7 @@ smmap = 0.8.2
# Required by:
# slapos.toolbox==0.40.2
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.40.2
......
......@@ -676,7 +676,7 @@ Products.DCWorkflowGraph = 0.4.1
Products.ExternalEditor = 1.1.1
Products.GenericSetup = 1.8.3
Products.LongRequestLogger = 2.0.0
Products.MimetypesRegistry = 2.0.8
Products.MimetypesRegistry = 2.0.9
Products.PluginRegistry = 1.4
Products.TIDStorage = 5.4.9
PyPDF2 = 1.26.0
......@@ -704,8 +704,8 @@ interval = 1.0.0
ipdb = 0.10.0
ipykernel = 4.3.1
ipython = 4.2.0
ipywidgets = 5.1.4
logilab-common = 1.2.0
ipywidgets = 5.1.5
logilab-common = 1.2.1
matplotlib = 1.5.1
mistune = 0.7.2
notebook = 4.2.0
......@@ -720,7 +720,7 @@ pycountry = 1.20
pyflakes = 1.2.3
# pylint 1.5.1 breaks testDynamicClassGeneration
pylint = 1.4.4
python-memcached = 1.57
python-memcached = 1.58
pytracemalloc = 1.2
pyzmq = 15.2.0
qrcode = 5.3
......@@ -739,7 +739,7 @@ tornado = 4.3
urlnorm = 1.1.2
uuid = 1.30
validictory = 1.0.1
widgetsnbextension = 1.2.2
widgetsnbextension = 1.2.3
xfw = 0.10
xupdate-processor = 0.4
......
......@@ -50,7 +50,7 @@ smmap = 0.8.2
# Required by:
# slapos.toolbox==0.40.2
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.40.2
......
......@@ -194,7 +194,7 @@ smmap = 0.8.2
# Required by:
# slapos.toolbox==0.40.2
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.40.2
......
......@@ -191,7 +191,7 @@ smmap = 0.8.2
# Required by:
# slapos.toolbox==0.40.2
GitPython = 2.0.2
GitPython = 2.0.5
# Required by:
# slapos.toolbox==0.40.2
......
......@@ -112,10 +112,11 @@ PyYAML = 3.11
Werkzeug = 0.11.9
buildout-versions = 1.7
cffi = 1.6.0
click = 6.6
cliff = 2.0.0
cmd2 = 0.6.8
collective.recipe.template = 1.13
cryptography = 1.3.2
cryptography = 1.3.4
decorator = 4.0.9
idna = 2.1
inotifyx = 0.2.2
......@@ -147,14 +148,14 @@ xml-marshaller = 0.9.7
# Required by:
# slapos.core==1.3.15
Flask = 0.10.1
Flask = 0.11
# Required by:
# Jinja2==2.8
MarkupSafe = 0.23
# Required by:
# cryptography==1.3.2
# cryptography==1.3.4
enum34 = 1.1.6
# Required by:
......@@ -162,7 +163,7 @@ enum34 = 1.1.6
functools32 = 3.2.3.post2
# Required by:
# cryptography==1.3.2
# cryptography==1.3.4
ipaddress = 1.0.16
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment