Commit e65b176b authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent 5a1c1c99
......@@ -613,7 +613,7 @@ cloudooo = 1.2.5-dev
# use newer version than specified in ZTK
PasteDeploy = 1.5.2
Pygments = 2.0.2
coverage = 3.7.1
coverage = 4.0
zope.dottedname = 4.1.0
# test_UserManagerInterfaces in testERP5Security fails with 1.10.0.
......@@ -650,7 +650,7 @@ Pillow = 2.9.0
Products.CMFActionIcons = 2.1.3
Products.DCWorkflowGraph = 0.4.1
Products.ExternalEditor = 2.0.0
Products.GenericSetup = 1.7.7
Products.GenericSetup = 1.8.0
Products.LongRequestLogger = 1.1.0
Products.MimetypesRegistry = 2.0.8
Products.PluginRegistry = 1.3
......@@ -681,7 +681,7 @@ ipdb = 0.8.1
ipython = 3.2.0
logilab-common = 1.0.2
neoppod = 1.4.0
numpy = 1.9.2
numpy = 1.9.3
objgraph = 2.0.1
plone.recipe.command = 1.1
ply = 3.7
......@@ -689,7 +689,7 @@ polib = 1.0.7
pprofile = 1.7.3
pycountry = 1.15
pycrypto = 2.6.1
pyflakes = 0.9.2
pyflakes = 1.0.0
pylint = 1.4.4
python-magic = 0.4.6
python-memcached = 1.57
......@@ -700,13 +700,13 @@ slapos.recipe.template = 2.8
slapos.toolbox = 0.52
smmap = 0.9.0
socketpool = 0.5.3
spyne = 2.11.0
spyne = 2.12.9
suds = 0.4
threadframe = 0.2
timerserver = 2.0.2
urlnorm = 1.1.2
uuid = 1.30
validictory = 1.0.0
validictory = 1.0.1
xfw = 0.10
xupdate-processor = 0.4
......
......@@ -117,7 +117,7 @@ buildout-versions = 1.7
cffi = 1.2.1
cmd2 = 0.6.8
collective.recipe.template = 1.11
cryptography = 1.0.1
cryptography = 1.0.2
idna = 2.0
inotifyx = 0.2.2
itsdangerous = 0.24
......@@ -130,7 +130,7 @@ psutil = 3.2.1
pyOpenSSL = 0.15.1
pyasn1 = 0.1.8
pyparsing = 2.0.3
pytz = 2015.4
pytz = 2015.6
requests = 2.7.0
setuptools = 18.1
simplejson = 3.8.0
......@@ -142,7 +142,7 @@ slapos.libnetworkcache = 0.14.5
slapos.recipe.build = 0.21
slapos.recipe.cmmi = 0.2
stevedore = 1.8.0
unicodecsv = 0.13.0
unicodecsv = 0.14.0
xml-marshaller = 0.9.7
z3c.recipe.scripts = 1.0.1
......@@ -164,7 +164,7 @@ argparse = 1.4.0
cliff = 1.15.0
# Required by:
# cryptography==1.0.1
# cryptography==1.0.2
enum34 = 1.0.4
# Required by:
......@@ -172,7 +172,7 @@ enum34 = 1.0.4
functools32 = 3.2.3.post2
# Required by:
# cryptography==1.0.1
# cryptography==1.0.2
ipaddress = 1.0.14
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment