Commit f8b14359 authored by Alain Takoudjou's avatar Alain Takoudjou

use compatible version for websockify

parent 217f6269
......@@ -2,6 +2,9 @@
extends = common.cfg
[versions]
# XXX - use websockify = 0.5.1 for compatibility with kvm frontend
websockify = 0.5.1
PyRSS2Gen = 1.1
apache-libcloud = 0.16.0
cns.recipe.symlink = 0.2.3
......@@ -15,7 +18,6 @@ slapos.recipe.download = 1.0.dev-r4053
slapos.recipe.template = 2.6
slapos.toolbox = 0.46.1
smmap = 0.9.0
websockify = 0.6.0
z3c.recipe.scripts = 1.0.1
# Required by:
......@@ -35,7 +37,7 @@ feedparser = 5.1.3
lockfile = 0.10.2
# Required by:
# websockify==0.6.0
# websockify==0.5.1
numpy = 1.9.1
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment