Commit f93df8cd authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent 165ffcde
......@@ -43,7 +43,7 @@ eggs =
[versions]
apache-libcloud = 0.18.0
ecdsa = 0.13
erp5.util = 0.4.43
erp5.util = 0.4.44
gitdb = 0.6.4
pycrypto = 2.6.1
slapos.recipe.download = 1.0
......
......@@ -38,6 +38,6 @@ eggs =
[versions]
cns.recipe.symlink = 0.2.3
collective.recipe.environment = 0.2.0
erp5.util = 0.4.43
erp5.util = 0.4.44
plone.recipe.command = 1.1
slapos.recipe.template = 2.8
......@@ -15,7 +15,7 @@ plone.recipe.command = 1.1
pycrypto = 2.6.1
slapos.recipe.template = 2.7
smmap = 0.9.0
erp5.util = 0.4.43
erp5.util = 0.4.44
pycurl = 7.19.5.1
# Required by:
......
......@@ -13,7 +13,7 @@ apache-libcloud = 0.20.1
cns.recipe.symlink = 0.2.3
collective.recipe.environment = 0.2.0
ecdsa = 0.13
erp5.util = 0.4.43
erp5.util = 0.4.44
gitdb = 0.6.4
gunicorn = 19.4.5
prettytable = 0.7.2
......
......@@ -86,4 +86,4 @@ PasteDeploy = 1.5.2
# Required by:
# cloudooo==1.2.5.dev0
erp5.util = 0.4.43
erp5.util = 0.4.44
......@@ -668,7 +668,7 @@ zope.app.publication = 3.14.0
zope.app.testing = 3.8.1
# Pinned versions
Pillow = 3.1.1
Pillow = 3.2.0
Products.CMFActionIcons = 2.1.3
Products.DCWorkflowGraph = 0.4.1
Products.ExternalEditor = 2.0.0
......@@ -680,7 +680,7 @@ Products.TIDStorage = 5.4.9
PyPDF2 = 1.25.1
PyStemmer = 1.3.0
PyXML = 0.8.5
Pympler = 0.4.2
Pympler = 0.4.3
StructuredText = 2.11.1
WSGIUtils = 0.7
# astroid 1.4.1 breaks testDynamicClassGeneration
......@@ -701,7 +701,7 @@ interval = 1.0.0
ipdb = 0.9.0
ipython = 4.1.2
ipywidgets = 4.1.1
logilab-common = 1.1.0
logilab-common = 1.2.0
matplotlib = 1.5.1
mistune = 0.7.2
numpy = 1.10.4
......@@ -710,7 +710,7 @@ pandas = 0.18.0
path.py = 8.1.2
ply = 3.8
polib = 1.0.7
pprofile = 1.8
pprofile = 1.8.1
ptyprocess = 0.5.1
pycountry = 1.20
pyflakes = 1.1.0
......@@ -760,7 +760,7 @@ cycler = 0.10.0
# Required by:
# ipython==4.1.2
# traitlets==4.1.0
# traitlets==4.2.1
decorator = 4.0.9
# Required by:
......@@ -775,7 +775,7 @@ ipykernel = 4.3.1
# Required by:
# nbformat==4.0.1
# notebook==4.1.0
# traitlets==4.1.0
# traitlets==4.2.1
ipython-genutils = 0.1.0
# Required by:
......@@ -802,7 +802,7 @@ pickleshare = 0.6
# Required by:
# matplotlib==1.5.1
# pandas==0.18.0
python-dateutil = 2.5.0
python-dateutil = 2.5.2
# Required by:
# tornado==4.3
......@@ -812,7 +812,7 @@ singledispatch = 3.4.0.3
# ipython==4.1.2
# ipywidgets==4.1.1
# notebook==4.1.0
traitlets = 4.1.0
traitlets = 4.2.1
# Required by:
# zope.app.testing==3.8.1
......
......@@ -109,28 +109,28 @@ hexagonit.recipe.download = 1.7.post4
Jinja2 = 2.8
PyYAML = 3.11
Werkzeug = 0.11.4
Werkzeug = 0.11.5
buildout-versions = 1.7
cffi = 1.5.2
cliff = 2.0.0
cmd2 = 0.6.8
collective.recipe.template = 1.13
cryptography = 1.2.3
cryptography = 1.3.1
decorator = 4.0.9
idna = 2.0
idna = 2.1
inotifyx = 0.2.2
itsdangerous = 0.24
lxml = 3.5.0
lxml = 3.6.0
meld3 = 1.0.2
netaddr = 0.7.18
pbr = 1.8.1
plone.recipe.command = 1.1
prettytable = 0.7.2
psutil = 4.1.0
pyOpenSSL = 0.15.1
pyOpenSSL = 16.0.0
pyasn1 = 0.1.9
pyparsing = 2.1.0
pytz = 2016.1
pyparsing = 2.1.1
pytz = 2016.2
requests = 2.9.1
setuptools = 19.6.2
simplejson = 3.8.2
......@@ -154,7 +154,7 @@ Flask = 0.10.1
MarkupSafe = 0.23
# Required by:
# cryptography==1.2.3
# cryptography==1.3.1
enum34 = 1.1.2
# Required by:
......@@ -162,7 +162,7 @@ enum34 = 1.1.2
functools32 = 3.2.3.post2
# Required by:
# cryptography==1.2.3
# cryptography==1.3.1
ipaddress = 1.0.16
# Required by:
......@@ -183,7 +183,7 @@ pycparser = 2.14
# Required by:
# slapos.core==1.3.15
supervisor = 3.2.2
supervisor = 3.2.3
# Required by:
# slapos.core==1.3.15
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment