Commit 5e5cb7a3 authored by Iliya Manolov's avatar Iliya Manolov Committed by Łukasz Nowak

Jupyter: Upgrade numpy

numpy  >= 1.13.1 is required for numpy.core.multiarray
parent 46cb637f
......@@ -91,6 +91,9 @@ terminado = 0.6
tornado = 4.4.2
traitlets = 4.3.2
widgetsnbextension = 2.0.0
# numpy >= 1.13.1 is required for numpy.core.multiarray
numpy = 1.13.1
# Required by:
# tornado==4.4.2
......@@ -101,10 +104,6 @@ certifi = 2017.1.23
# nbconvert 4.2.0 depends on entrypoints egg that is not available as tar/zip source.
nbconvert = 4.1.0
# Required by:
# patsy==0.4.1
numpy = 1.12.0
# Required by:
# ipython==5.3.0
pathlib2 = 2.2.1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment