Commit fce56242 authored by Thomas Gambier's avatar Thomas Gambier 🚴🏼

revert increase version of numpy in jupyter

this partially reverts ba52eead

Numpy version 1.16.4 was not compatible with scipy 0.19.0
parent 0a65e14b
......@@ -92,7 +92,7 @@ tornado = 4.4.2
traitlets = 4.3.2
widgetsnbextension = 2.0.0
# numpy >= 1.13.1 is required for numpy.core.multiarray
numpy = 1.16.4
numpy = 1.13.1
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment