Commit f4651aaa authored by Vincent Pelletier's avatar Vincent Pelletier

setup: Specify some known minimal version requirements

So tests ran on an older system fail with a clean error.
parent 61f8a4ae
...@@ -46,8 +46,8 @@ setup( ...@@ -46,8 +46,8 @@ setup(
packages=find_packages(), packages=find_packages(),
install_requires=[ install_requires=[
'cryptography', # everything x509 except... 'cryptography', # everything x509 except...
'pyOpenSSL', # ...certificate chain validation 'pyOpenSSL>=17.1.0', # ...certificate chain validation
'pem', # Parse PEM files 'pem>=17.1.0', # Parse PEM files
], ],
tests_require=[ tests_require=[
'coverage', 'coverage',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment