Commit 569b24d3 authored by Kirill Smelkov's avatar Kirill Smelkov

Make license SPDX compliant

Else `gem build` complains:

    WARNING:  WARNING: license value 'APLv2' is invalid.  Use a license identifier from
    http://spdx.org/licenses or 'Nonstandard' for a nonstandard license.
parent deaa6b97
......@@ -6,7 +6,7 @@ Gem::Specification.new do |gem|
gem.summary = %q{Fluentd output to Wendelin}
gem.description = %q{Fluentd output plugin to forward data to Wendelin system}
gem.homepage = "https://lab.nexedi.com/nexedi/fluent-plugin-wendelin"
gem.license = "APLv2"
gem.license = "Apache-2.0"
gem.files = `git ls-files -z`.split("\x0")
gem.require_paths = ["lib"]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment