Commit 0ea9e3fe authored by Thomas Lechauve's avatar Thomas Lechauve

Work around cookbook problem.

Pinning down slapos.cookbook 0.61.
There is conflict with slapos.recipe.template and slapos.cookbook which
also contain module named slapos.recipe.template
parent ad63509f
......@@ -52,7 +52,7 @@ docutils = 0.9.1
hexagonit.recipe.cmmi = 1.6
ipython = 0.13
meld3 = 0.6.8
slapos.cookbook = 0.63
slapos.cookbook = 0.61
slapos.recipe.template = 2.4.2
z3c.recipe.scripts = 1.0.1
......@@ -61,7 +61,7 @@ z3c.recipe.scripts = 1.0.1
Flask = 0.9
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
PyXML = 0.8.4
# Required by:
......@@ -69,17 +69,17 @@ PyXML = 0.8.4
Sphinx = 1.1.3
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
inotifyx = 0.2.0
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
# slapos.core==0.28.2
# xml-marshaller==0.9.7
lxml = 2.3.5
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
netaddr = 0.7.7
# Required by:
......@@ -87,14 +87,14 @@ netaddr = 0.7.7
netifaces = 0.8
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
# slapos.core==0.28.2
# zc.buildout==1.6.0-dev-SlapOS-006
# zc.recipe.egg==1.3.2
setuptools = 0.6c12dev-r88846
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
slapos.core = 0.28.2
# Required by:
......@@ -102,11 +102,11 @@ slapos.core = 0.28.2
supervisor = 3.0a12
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
xml-marshaller = 0.9.7
# Required by:
# slapos.cookbook==0.63
# slapos.cookbook==0.61
zc.recipe.egg = 1.3.2
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment