Commit 71d9cc8f by Kirill Smelkov

ruby: Add support for Ruby 2.1

Current Ruby stable is 2.2.2, but current GitLab does not work with it,
and requires current Ruby oldstable, which is 2.1.6:

    https://gitlab.com/gitlab-org/gitlab-ce/commit/757df0142f521380b92d28a721a7fd2bd8aa382f

/cc @kazuhiko
parent 3c3368e4
......@@ -24,6 +24,12 @@ environment =
PKG_CONFIG_PATH=${libyaml:location}/lib/
[ruby2.1]
<= ruby-common
url = http://ftp.ruby-lang.org/pub/ruby/2.1/ruby-2.1.6.tar.xz
md5sum = ec6f10ca331ce947802ede86259513a8
[ruby2.2]
<= ruby-common
url = http://ftp.ruby-lang.org/pub/ruby/2.2/ruby-2.2.2.tar.xz
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment