Commit 76bfc2bf authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs. but pin pyOpenSSL to 0.13 for now.

pyOpenSSL requires cryptography and cffi, but cryptography tries to build cffi internally that may fail.
parent bb2d0897
......@@ -54,70 +54,88 @@ output = ${buildout:directory}/template-selenium.cfg
mode = 0644
[versions]
# Use SlapOS patched zc.buildout
zc.buildout = 1.6.0-dev-SlapOS-004
# pin version of setuptools
setuptools = 2.2
Jinja2 = 2.6
Werkzeug = 0.8.3
Jinja2 = 2.7.2
MarkupSafe = 0.18
Werkzeug = 0.9.4
buildout-versions = 1.7
hexagonit.recipe.cmmi = 1.5.0
meld3 = 0.6.8
slapos.cookbook = 0.46
slapos.recipe.build = 0.7
slapos.recipe.template = 2.2
cmd2 = 0.6.7
itsdangerous = 0.23
meld3 = 0.6.10
pyOpenSSL = 0.13.1
pyparsing = 2.0.1
slapos.cookbook = 0.85
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
slapos.recipe.template = 2.5
# Required by:
# slapos.core==0.23
Flask = 0.8
# slapos.core==1.0.3
Flask = 0.10.1
# Required by:
# slapos.cookbook==0.42
PyXML = 0.8.4
# slapos.core==1.0.3
cliff = 1.5.2
# Required by:
# slapos.cookbook==0.42
inotifyx = 0.2.0
# slapos.cookbook==0.85
inotifyx = 0.2.0-1
# Required by:
# slapos.cookbook==0.42
# slapos.core==0.23
# slapos.cookbook==0.85
lock-file = 2.0
# Required by:
# slapos.cookbook==0.85
# slapos.core==1.0.3
# xml-marshaller==0.9.7
lxml = 2.3.4
lxml = 3.3.1
# Required by:
# slapos.cookbook==0.42
netaddr = 0.7.6
# slapos.cookbook==0.85
netaddr = 0.7.10
# Required by:
# slapos.core==0.23
netifaces = 0.8
# slapos.core==1.0.3
netifaces = 0.8-1
# Required by:
# slapos.cookbook==0.42
# slapos.core==0.23
# zc.buildout==1.5.3-dev-SlapOS-010
# zc.recipe.egg==1.3.2
setuptools = 0.6c12dev-r88846
# cffi==0.8.1
pycparser = 2.10
# Required by:
# slapos.cookbook==0.42
slapos.core = 0.23
# slapos.cookbook==0.85
pytz = 2013.9
# Required by:
# slapos.core==0.23
supervisor = 3.0a12
# slapos.core==1.0.3
requests = 2.2.1
# Required by:
# slapos.cookbook==0.42
xml-marshaller = 0.9.7
# cliff==1.5.2
six = 1.5.2
# Required by:
# slapos.cookbook==0.85
slapos.core = 1.0.3
# Required by:
# slapos.cookbook==0.42
zc.recipe.egg = 1.3.2
# cliff==1.5.2
stevedore = 0.14.1
# Required by:
# slapos.core==1.0.3
supervisor = 3.0
# Required by:
# slapos.cookbook==0.85
xml-marshaller = 0.9.7
# Required by:
# slapos.core==0.23
zope.interface = 3.8.0
# slapos.core==1.0.3
zope.interface = 4.1.0
[networkcache]
# signature certificates of the following uploaders.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment