Commit 9432b9d3 by Kazuhiko Shiozaki

version up : FreeType 2.6.1.

1 parent 8d8199a1
......@@ -13,8 +13,8 @@ parts =
[freetype]
recipe = slapos.recipe.cmmi
url = http://download.savannah.gnu.org/releases/freetype/freetype-2.6.tar.bz2
md5sum = 5682890cb0267f6671dd3de6eabd3e69
url = http://download.savannah.gnu.org/releases/freetype/freetype-2.6.1.tar.bz2
md5sum = 35cb8f4d9e5906847901bb39324c2f80
pkg_config_depends = ${zlib:location}/lib/pkgconfig:${libpng:location}/lib/pkgconfig
location = ${buildout:parts-directory}/${:_buildout_section_name_}
configure-options =
......@@ -24,5 +24,3 @@ environment =
PKG_CONFIG_PATH=${:pkg_config_depends}
CPPFLAGS=-I${bzip2:location}/include -I${zlib:location}/include
LDFLAGS=-L${bzip2:location}/lib -Wl,-rpath=${bzip2:location}/lib -L${zlib:location}/lib -Wl,-rpath=${zlib:location}/lib
make-targets =
install && ln -s . ${:location}/include/freetype2/freetype
......@@ -680,13 +680,14 @@ interval = 1.0.0
ipdb = 0.8.1
ipython = 3.2.0
logilab-common = 1.0.2
numpy = 1.9.3
neoppod = 1.5.0
numpy = 1.10.0
objgraph = 2.0.1
plone.recipe.command = 1.1
ply = 3.8
polib = 1.0.7
pprofile = 1.7.3
pycountry = 1.15
pycountry = 1.17
pycrypto = 2.6.1
pyflakes = 1.0.0
pylint = 1.4.4
......
......@@ -115,6 +115,7 @@ PyYAML = 3.11
Werkzeug = 0.10.4
buildout-versions = 1.7
cffi = 1.2.1
cliff = 1.15.0
cmd2 = 0.6.8
collective.recipe.template = 1.11
cryptography = 1.0.2
......@@ -131,10 +132,10 @@ pyOpenSSL = 0.15.1
pyasn1 = 0.1.9
pyparsing = 2.0.3
pytz = 2015.6
requests = 2.7.0
requests = 2.8.0
setuptools = 18.1
simplejson = 3.8.0
six = 1.9.0
six = 1.10.0
slapos.cookbook = 1.0.9
slapos.core = 1.3.11
slapos.extension.strip = 0.1
......@@ -142,11 +143,11 @@ slapos.libnetworkcache = 0.14.5
slapos.recipe.build = 0.21
slapos.recipe.cmmi = 0.2
stevedore = 1.8.0
unicodecsv = 0.14.0
unicodecsv = 0.14.1
xml-marshaller = 0.9.7
# Required by:
# slapos.core==1.3.10
# slapos.core==1.3.11
Flask = 0.10.1
# Required by:
......@@ -159,10 +160,6 @@ MarkupSafe = 0.23
argparse = 1.4.0
# Required by:
# slapos.core==1.3.10
cliff = 1.15.0
# Required by:
# cryptography==1.0.2
enum34 = 1.0.4
......@@ -183,7 +180,7 @@ jsonschema = 2.5.1
lock-file = 2.0
# Required by:
# slapos.core==1.3.10
# slapos.core==1.3.11
netifaces = 0.10.4
# Required by:
......@@ -191,16 +188,16 @@ netifaces = 0.10.4
pycparser = 2.14
# Required by:
# slapos.core==1.3.10
# slapos.core==1.3.11
supervisor = 3.1.3
# Required by:
# slapos.core==1.3.10
# slapos.core==1.3.11
uritemplate = 0.6
# Required by:
# slapos.core==1.3.10
zope.interface = 4.1.2
# slapos.core==1.3.11
zope.interface = 4.1.3
[networkcache]
download-cache-url = http://www.shacache.org/shacache
......
Styling with Markdown is supported
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!