Commit ba52eead authored by Thomas Gambier's avatar Thomas Gambier 🚴🏼

increase numpy version everywhere to be able to compile on debian 10

parent ebda8525
......@@ -83,7 +83,7 @@ location = ${buildout:parts-directory}/${:_buildout_section_name_}
[versions]
# Numpy 1.7.0 doesn't install well
numpy = 1.6.2
numpy = 1.16.4
# websockify 0.4.1 doesn't install well
websockify = 0.3.0
plone.recipe.command = 1.1
......
......@@ -11,7 +11,7 @@ pycrypto = 2.6.1
rdiff-backup = 1.0.5+SlapOSPatched001
slapos.recipe.template = 4.3
smmap = 0.9.0
numpy = 1.11.2
numpy = 1.16.4
websockify = 0.8.0
......@@ -24,7 +24,7 @@ pycrypto = 2.6.1
rdiff-backup = 1.0.5+SlapOSPatched001
slapos.recipe.template = 4.3
smmap = 0.9.0
numpy = 1.11.2
numpy = 1.16.4
websockify = 0.8.0
collective.recipe.shelloutput = 0.1
......@@ -43,7 +43,7 @@ pydot = 1.0.28
xlrd = 0.9.3
xlwt = 0.7.5
pyparsing = 2.0.3
numpy = 1.9.1
numpy = 1.16.4
scipy = 0.13.3
simpy = 3.0.5
zope.dottedname = 4.1.0
......
......@@ -92,7 +92,7 @@ tornado = 4.4.2
traitlets = 4.3.2
widgetsnbextension = 2.0.0
# numpy >= 1.13.1 is required for numpy.core.multiarray
numpy = 1.13.1
numpy = 1.16.4
# Required by:
......
......@@ -121,7 +121,7 @@ revision= v0.11-15-gf785ac079b
# ping eggs versions
[versions]
ZODB3 = 3.11.0
numpy = 1.14.2
numpy = 1.16.4
zope.testing = 4.6.2
pygolang = 0.0.0.dev4
erp5.util = 0.4.51
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment