Commit cf89b428 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

version up eggs.

parent ad91c6b9
......@@ -92,26 +92,26 @@ itsdangerous = 0.24
lxml = 3.3.5
meld3 = 1.0.0
mr.developer = 1.30
netaddr = 0.7.11
netaddr = 0.7.12
netifaces = 0.10.4
plone.recipe.command = 1.1
pyOpenSSL = 0.14
pyparsing = 2.0.2
python-magic = 0.4.6
pytz = 2014.3
pytz = 2014.4
rdiff-backup = 1.0.5
requests = 2.3.0
six = 1.7.3
slapos.core = 1.1.2
slapos.core = 1.1.3
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
slapos.recipe.template = 2.5
stevedore = 0.15
supervisor = 3.0
supervisor = 3.1.1
xml-marshaller = 0.9.7
# Required by:
# slapos.core==1.1.2
# slapos.core==1.1.3
Flask = 0.10.1
# Required by:
......@@ -125,14 +125,14 @@ argparse = 1.2.1
# Required by:
# cloudooo==1.2.5-dev
erp5.util = 0.4.38
erp5.util = 0.4.41
# Required by:
# slapos.cookbook==0.87
lock-file = 2.0
# Required by:
# slapos.core==1.1.2
# slapos.core==1.1.3
psutil = 2.1.1
# Required by:
......@@ -141,5 +141,5 @@ pycparser = 2.10
# Required by:
# cloudooo==1.2.5-dev
# slapos.core==1.1.2
# slapos.core==1.1.3
zope.interface = 4.1.1
......@@ -597,7 +597,7 @@ rdiff-backup = 1.0.5
slapos.cookbook =
# we need to define an explicit version of slapos.core that is propagated to instances
slapos.core = 1.1.2
slapos.core = 1.1.3
# modified version that works fine for buildout installation
SOAPpy = 0.12.0nxd001
......@@ -630,7 +630,7 @@ Products.LongRequestLogger = 1.1.0
Products.MimetypesRegistry = 2.0.5
Products.PluginRegistry = 1.3
Products.TIDStorage = 5.4.9
PyPDF2 = 1.22
PyPDF2 = 1.23
PyXML = 0.8.5
Pympler = 0.3.1
StructuredText = 2.11.1
......@@ -681,7 +681,7 @@ rtjp-eventlet = 0.3.2
slapos.recipe.build = 0.12
slapos.recipe.cmmi = 0.2
slapos.recipe.template = 2.5
slapos.toolbox = 0.39.3
slapos.toolbox = 0.39.4
smmap = 0.8.2
socketpool = 0.5.3
spyne = 2.11.0
......@@ -695,12 +695,12 @@ validictory = 1.0.0a2
xupdate-processor = 0.4
# Required by:
# slapos.core==1.1.2
# slapos.toolbox==0.39.3
# slapos.core==1.1.3
# slapos.toolbox==0.39.4
Flask = 0.10.1
# Required by:
# slapos.toolbox==0.39.3
# slapos.toolbox==0.39.4
GitPython = 0.3.2.RC1
# Required by:
......@@ -708,11 +708,11 @@ GitPython = 0.3.2.RC1
Products.ZSQLMethods = 2.13.4
# Required by:
# slapos.toolbox==0.39.3
# slapos.toolbox==0.39.4
atomize = 0.2.0
# Required by:
# slapos.core==1.1.2
# slapos.core==1.1.3
cliff = 1.6.1
# Required by:
......@@ -724,7 +724,7 @@ ecdsa = 0.11
erp5.util = 0.4.41
# Required by:
# slapos.toolbox==0.39.3
# slapos.toolbox==0.39.4
feedparser = 5.1.3
# Required by:
......@@ -749,7 +749,7 @@ minitage.core = 2.0.57
minitage.recipe.common = 1.90
# Required by:
# slapos.core==1.1.2
# slapos.core==1.1.3
netifaces = 0.10.4
# Required by:
......@@ -757,16 +757,16 @@ netifaces = 0.10.4
ordereddict = 1.1
# Required by:
# slapos.toolbox==0.39.3
# slapos.toolbox==0.39.4
paramiko = 1.14.0
# Required by:
# slapos.core==1.1.2
# slapos.toolbox==0.39.3
# slapos.core==1.1.3
# slapos.toolbox==0.39.4
psutil = 2.1.1
# Required by:
# slapos.core==1.1.2
# slapos.core==1.1.3
requests = 2.3.0
# Required by:
......@@ -774,11 +774,11 @@ requests = 2.3.0
six = 1.7.3
# Required by:
# slapos.core==1.1.2
supervisor = 3.1.0
# slapos.core==1.1.3
supervisor = 3.1.1
# Required by:
# slapos.toolbox==0.39.3
# slapos.toolbox==0.39.4
xml-marshaller = 0.9.7
# Required by:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment