Commit e97f1a04 authored by Kazuhiko Shiozaki's avatar Kazuhiko Shiozaki

stop using quite old setuptools in slapos itself, because many eggs already...

stop using quite old setuptools in slapos itself, because many eggs already drop python 2.4/2.5 support.
parent 845c95fd
......@@ -116,8 +116,5 @@ interpreter = py
scripts = py
[versions]
# Use setuptools-1.x for python 2.4/2.5 support
setuptools = 1.4.2
collective.recipe.template = 1.11
z3c.recipe.scripts = 1.0.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment