• Kirill Smelkov's avatar
    *: Factor-out NumPy version into component/numpy/ · eacc0038
    Kirill Smelkov authored
    Move `numpy=1.16.4` from all over the place into component/numpy.
    Don't move if a different numpy version is used, or it looks like a
    software cares to use exactly particular version.
    Downgrade pygolang/test.cfg from numpy=1.16.6 to numpy=1.16.4 and use
    common numpy component version - using numpy=1.16.6 is not required for
    pygolang testing and so this downgrade is acceptable. It will be better
    to upgrade NumPy to latest in component/numpy/ as a future separate step.
    
    See previous patch where it was decided and explained that version for
    component <X> lives in component/X/.
    eacc0038