Commit 932eea19 authored by Julien Muchembled's avatar Julien Muchembled

erp5.util: add missing dependency to 'six'

parent 435d57db
......@@ -49,6 +49,7 @@ setup(name=name,
install_requires=[
'setuptools', # namespaces
'psutil >= 0.5.0',
'six',
],
extras_require={
'testnode': ['slapos.core', 'xml_marshaller', 'psutil >= 0.5.0'],
......
  • @rafael Sorry, this should have been done long time ago, the first time we started to use it.

    With the big version bump in slapos@ec1cd866, the NEO SR fails and maybe many other.

    /cc @bminusl

  • No problem, trank you. I will re-release it with this minor change, and check if it works.

Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment