Commit f9c28a85 authored by Rafael Monnerat's avatar Rafael Monnerat

erp5.util version up

parent b18020fa
......@@ -45,7 +45,7 @@ eggs =
[versions]
apache-libcloud = 0.18.0
ecdsa = 0.13
erp5.util = 0.4.49
erp5.util = 0.4.51
gitdb = 0.6.4
pycrypto = 2.6.1
pycurl = 7.43.0
......
......@@ -24,7 +24,7 @@ dnspython = 1.15.0
# Required by:
# slapos.toolbox==0.71
erp5.util = 0.4.49
erp5.util = 0.4.51
# Required by:
# slapos.toolbox==0.71
......
......@@ -24,7 +24,7 @@ dnspython = 1.15.0
# Required by:
# slapos.toolbox==0.71
erp5.util = 0.4.49
erp5.util = 0.4.51
# Required by:
# slapos.toolbox==0.71
......
......@@ -38,6 +38,6 @@ eggs =
[versions]
cns.recipe.symlink = 0.2.3
collective.recipe.environment = 0.2.0
erp5.util = 0.4.49
erp5.util = 0.4.51
plone.recipe.command = 1.1
slapos.recipe.template = 4.3
......@@ -58,7 +58,7 @@ mode = 0644
[versions]
PyXML = 0.8.5
erp5.util = 0.4.50
erp5.util = 0.4.51
slapos.recipe.template = 4.3
ipython = 5.3.0
apache-libcloud = 2.1.0
......
......@@ -75,4 +75,4 @@ output = ${buildout:directory}/template.cfg
mode = 0644
[versions]
erp5.util = 0.4.50
erp5.util = 0.4.51
......@@ -73,7 +73,7 @@ dnspython = 1.15.0
# Required by:
# slapos.toolbox==0.73
erp5.util = 0.4.50
erp5.util = 0.4.51
# Required by:
# slapos.toolbox==0.73
......
......@@ -112,6 +112,6 @@ output = ${buildout:directory}/runTestSuite.in
mode = 0644
[versions]
erp5.util = 0.4.50
erp5.util = 0.4.51
slapos.recipe.template = 4.3
selenium = 3.8.0
......@@ -6,7 +6,7 @@ extends = common.cfg
websockify = 0.5.1
slapos.toolbox = 0.76
erp5.util = 0.4.49
erp5.util = 0.4.51
apache-libcloud = 1.1.0
collective.recipe.environment = 0.2.0
gitdb = 0.6.4
......
......@@ -99,7 +99,7 @@ eggs +=
[versions]
slapos.recipe.template = 4.3
dnspython = 1.15.0
erp5.util = 0.4.50
erp5.util = 0.4.51
passlib = 1.7.1
GitPython = 2.1.9
lockfile = 0.12.2
......
......@@ -34,7 +34,7 @@ eggs = erp5.util
interpreter = ${:_buildout_section_name_}
[versions]
erp5.util = 0.4.49
erp5.util = 0.4.51
# To match ERP5
ZConfig = 2.9.3
zc.lockfile = 1.0.2
......
......@@ -124,8 +124,8 @@ pyasn1 = 0.3.7
ZODB3 = 3.11.0
numpy = 1.14.2
zope.testing = 4.6.2
erp5.util = 0.4.50
pygolang = 0.0.0.dev4
erp5.util = 0.4.51
# Required by:
# ZEO==4.3.1
......
......@@ -49,7 +49,7 @@ slapos.recipe.template = 4.3
slapos.toolbox = 0.76
dnspython = 1.15.0
PyRSS2Gen = 1.1
erp5.util = 0.4.50
erp5.util = 0.4.51
passlib = 1.7.1
GitPython = 2.1.8
lockfile = 0.12.2
......
......@@ -121,7 +121,7 @@ slapos.recipe.template = 4.3
slapos.toolbox = 0.76
smmap = 0.9.0
dnspython = 1.15.0
erp5.util = 0.4.50
erp5.util = 0.4.51
passlib = 1.7.1
# Required by:
......
......@@ -38,7 +38,7 @@ dnspython = 1.14.0
# Required by:
# slapos.toolbox==0.71
erp5.util = 0.4.49
erp5.util = 0.4.51
# Required by:
# slapos.toolbox==0.71
......
......@@ -157,7 +157,7 @@ dnspython = 1.15.0
# Required by:
# slapos.toolbox==0.71
erp5.util = 0.4.49
erp5.util = 0.4.51
# Required by:
# slapos.toolbox==0.71
......
......@@ -96,4 +96,4 @@ PasteDeploy = 1.5.2
# Required by:
# cloudooo==1.2.5.dev0
erp5.util = 0.4.49
erp5.util = 0.4.51
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment