Commit 66379fe8 authored by Kirill Smelkov's avatar Kirill Smelkov

tox: Limit ZODB4 to be <5.0

Now that ZODB 5.0 eggs are starting to appear (see e.g. [1] for context)
let's limit ZODB4 test setup to actually install ZODB4, not 5.

[1] https://groups.google.com/forum/#!topic/zodb/P05S0pyUbAM
parent a47d1fbb
......@@ -13,7 +13,8 @@ deps =
ZODB3: ZODB3 >=3.10, <3.11dev
# latest current ZODB _4_
ZODB4: ZODB3 >=3.11
ZODB4: ZODB >=4.0, <5.0dev
ZODB4: ZEO >=4.0, <5.0dev
neo: neoppod >= 1.6.2
# neo.tests also imports MySQLdb unconditionally
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment